
About Pixel Dimensions and Printed Image Resolution 
Pixel dimensions measure the total number of pixels along an image’s width and height. 
Resolution is the fineness of detail in a bitmap image and is measured in pixels per inch (ppi). 
The more pixels per inch, the greater the resolution. Generally, an image with a higher 
resolution produces a better printed image quality. 

Same image at 72‑ppi and 300‑ppi; inset zoom 
200% Unless an image is resampled (see 
Resampling), the amount of image data 
remains constant as you change either the 
print dimensions or resolution. For 
example, if you change the resolution of a 
file, its width and height change 
accordingly to maintain the same amount 
of image data. 

In Photoshop, you can see the relationship 
between image size and resolution in the 
Image Size dialog box (choose Image > 
Image Size). Deselect Resample Image, 
because you don’t want to change the 

amount of image data in your photo. Then change width, height, or resolution. As you change 
one value, the other two values change accordingly. With the Resample Image option 
selected, you can change the resolution, width, and height of the image to suit your printing or 
onscreen needs. 
Pixel dimensions equal document (output) size times resolution. 

A. Original dimensions and resolution B. Decreasing the resolution without changing pixel 
dimensions (no resampling) C.Decreasing the resolution at same document size decreases 
pixel dimensions (resampling).  

Quickly display the current image size 
If you want to quickly display a document’s current image size, use the information box at the 
bottom of the document window. 

Position the pointer over the file information box, and hold down the mouse button. 
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File size 
The file size of an image is the digital size of 
the image file, measured in kilobytes (K), 
megabytes (MB), or gigabytes (GB). File size 
is proportional to the pixel dimensions of the 
image. Images with more pixels may produce 
more detail at a given printed size, but they 
require more disk space to store and may be 
slower to edit and print. Image resolution 
thus becomes a compromise between image 
quality (capturing all the data you need) and 
file size. 

Another factor that affects file size is file 
format. Because of the varying compression 
methods used by GIF, JPEG, PNG, and TIFF 
file formats, file sizes can vary considerably 
for the same pixel dimensions. Similarly, 
color bit-depth and the number of layers and 
channels in an image affect file size. 

Photoshop supports a maximum pixel 
dimension of 300,000 by 300,000 pixels per 
image. This restriction places limits on the 
print size and resolution available to an 

image. 

About monitor resolution 
Your monitor’s resolution is described in pixel dimensions. For example, if your monitor 
resolution and your photo’s pixel dimensions are the same size, the photo will fill the screen 
when viewed at 100%. How large an 
image appears on‑screen depends on a 

combination of factors—the pixel 
dimensions of the image, the monitor size, and 
the monitor resolution setting. In Photoshop, 
you can change the image magnification 
on‑screen, so you can easily work with images 
of any pixel dimensions. 



 

A 620‑ by 400‑pixel image displayed on monitors of various sizes and resolutions. 

 

When preparing images for viewing on‑screen, you should consider the lowest monitor 
resolution that your photo is likely to be viewed on. 

About printer resolution 
Printer resolution is measured in ink dots per inch, also known as dpi. Generally, the more dots per                  
inch, the finer the printed output you’ll get. Most inkjet printers have a resolution of approximately 720                 
to 2880 dpi. (Technically, inkjet printers produce a microscopic spray of ink, not actual dots like                
imagesetters or laser printers.) 

Printer resolution is different from, but related to image resolution. To print a high quality photo on                 
an inkjet printer, an image resolution of at least 220 ppi should provide good results. 

Screen frequency is the number of printer dots or halftone cells per inch used to print grayscale                 
images or color separations. Also known as screen ruling or line screen, screen frequency is               
measured in lines per inch (lpi)—or lines of cells per inch in a halftone screen. The higher the                  
resolution of the output device, the finer (higher) a screen ruling you can use. 

The relationship between image resolution and screen frequency determines the quality of detail in              
the printed image. To produce a halftone image of the highest quality, you generally use an image                 
resolution that is from 1.5 to at most 2 times the screen frequency. But with some images and output                   
devices, a lower resolution can produce good results. To determine your printer’s screen frequency,              
check your printer documentation or consult your service provider. 

Note:Some imagesetters and 600‑dpi laser printers use screening technologies other than halftoning. If you              

are printing an image on a non halftone printer, consult your service provider or your printer documentation                 

for the recommended image resolutions. 

 

Screen frequency examples 

 

A. 65 lpi: Coarse screen typically used to        
print newsletters and grocery coupons B.      
85 lpi: Average screen typically used to       



print newspapers C. 133 lpi: High-quality screen typically used to print four-color magazines             
D. 177 lpi: Very fine screen typically used for annual reports and images in art books  

Determine a suggested resolution for an image 
If you plan to print your image using a halftone screen, the range of suitable image resolutions                 
depends on the screen frequency of your output device. Photoshop can determine a             
recommended image resolution based on the screen frequency of your output device. 
Note: 
If your image resolution is more than 2.5 times the screen ruling, an alert message appears when you try to                    
print the image. This means that the image resolution is higher than necessary for the printer. Save a copy                   
of the file, and then reduce the resolution. 

● Choose Image > Image Size. 
● Click Auto. 
● For Screen, enter the screen frequency for the output device. If necessary, choose a              

different unit of measurement. Note that the screen value is used only to calculate the               
image resolution, not to set the screen for printing. 

● For Quality, select an option: 
● Draft 
● Produces a resolution that is the same as the screen frequency (no lower than 72 

pixels per inch). 
● Good 
● Produces a resolution 1.5 times the screen frequency. 
● Best 
● Produces a resolution 2 times the screen frequency. 

View the print size on screen 
Do one of the following: 

● Choose View > Print Size. 
● Select the Hand tool or Zoom tool, and click Print Size in the options bar. 

The image is redisplayed in its approximate printed size, as specified in the 
Document Size area of the Image Size dialog box. The size and resolution of your 
monitor affect the on‑screen print size. 
Note: 
The Print Size command is not available in the Creative Cloud version. 

 

Resampling 
Resampling is changing the amount of image data as you change either the pixel dimensions or the 
resolution of an image. When you downsample (decrease the number of pixels), information is 
deleted from the image. When you resample up (increase the number of pixels, or upsample), new 
pixels are added. You specify an interpolation method to determine how pixels are added or deleted. 

 
 



 
 
 
 

Resampling pixels 
 
A. Downsampled B. Original C. Resampled up (selected pixels displayed for each set of              
images)  
Keep in mind that resampling can result in poorer image quality. For example, when you               
resample an image to larger pixel dimensions, the image loses some detail and sharpness.              
Applying the Unsharp Mask filter to a resampled image can help refocus the image details. 
You can avoid the need for resampling by scanning or creating the image at a sufficiently high                 
resolution. If you want to preview the effects of changing pixel dimensions on‑screen or to               
print proofs at different resolutions, resample a duplicate of your file. 
Photoshop resamples images using an interpolation method to assign color values to any             
new pixels based on the color values of existing pixels. You can choose which method to use                 
in the Image Size dialog box. 
Nearest Neighbor 
A fast but less precise method that replicates the pixels in an image. This method is for use                  
with illustrations containing edges that are not anti-aliased, to preserve hard edges and             
produce a smaller file. However, this method can produce jagged effects, which become             
apparent when you distort or scale an image or perform multiple manipulations on a selection. 
Bilinear 
A method that adds pixels by averaging the color values of surrounding pixels. It produces 
medium-quality results. 
Bicubic 

A slower but more precise method based on an examination of the values of surrounding pixels.                
Using more complex calculations, Bicubic produces smoother tonal gradations than Nearest Neighbor            
or Bilinear. Bicubic Smoother: A good method for enlarging images based on Bicubic interpolation              
but designed to produce smoother results. Bicubic Sharper:A good method for reducing the size of               
an image based on Bicubic interpolation with enhanced sharpening. This method maintains the detail              
in a resampled image. If Bicubic Sharper oversharpens some areas of an image, try using Bicubic. 

Note: You can specify a default interpolation method to use whenever Photoshop resamples image data. 

Choose Edit > Preferences > General (Windows) or Photoshop > Preferences > General (Mac OS), and then 

choose a method from the Image Interpolation Methods menu. 

Change pixel dimensions of an image 
Changing an image’s pixel dimensions affects not only its on screen size but also its image                
quality and its printed characteristics—either its printed dimensions or its image resolution. 



● Choose Image > Image Size. 
● To maintain the current ratio of pixel width to pixel height, select Constrain             

Proportions. This option automatically updates the width as you change the height,            
and vice versa. 

● Under Pixel Dimensions, enter values for Width and Height. To enter values as             
percentages of the current dimensions, choose Percent as the unit of measurement.            
The new file size for the image appears at the top of the Image Size dialog box, with                  
the old file size in parentheses. 

● Make sure that Resample Image is selected, and choose an interpolation method. 
● If your image has layers with styles applied to them, select Scale Styles to scale the                

effects in the resized image. This option is available only if you selected Constrain              
Proportions. 

● When you finish setting options, click OK. 
● Note: 

● For best results when you produce a smaller image, downsample and apply the Unsharp Mask               

filter. To produce a larger image, rescan the image at a higher resolution. 

Change the print dimensions and resolution 
When creating an image for print media, it’s useful to specify image size in terms of the                 
printed dimensions and the image resolution. These two measurements, referred to as the             
document size, determine the total pixel count and therefore the file size of the image;               
document size also determines the base size at which an image is placed into another               
application. You can further manipulate the scale of the printed image using the Print              
command; however, changes you make using the Print command affect only the printed             
image, not the document size of the image file. 

If you turn on resampling for the image, you can change print dimensions and resolution               
independently (and change the total number of pixels in the image). If you turn off resampling,                
you can change either the dimensions or the resolution—Photoshop adjusts the other value             
automatically to preserve the total pixel count. For the highest print quality, it’s generally best               
to change the dimensions and resolution first, without resampling. Then resample only as             
necessary. 

Choose Image > Image Size. 
Change the print dimensions, image resolution, or both: 

● To change only the print dimensions or only the resolution and adjust the total              
number of pixels in the image proportionately, select Resample Image and then            
choose an interpolation method. 

● To change the print dimensions and resolution without changing the total           
number of pixels in the image, deselect Resample Image. 



To maintain the current ratio of image width to image height, select Constrain             
Proportions. This option automatically changes the width as you change the height,            
and vice versa. 
Under Document Size, enter new values for the height and width. If desired, choose a               
new unit of measurement. Note that for Width, the Columns option uses the width              
and gutter sizes specified in the Units & Rulers preferences. 
For Resolution, enter a new value. If desired, choose a new unit of measurement. 
Note: 

To restore the initial values displayed in the Image Size dialog box, hold down Alt (Windows) or                 

Option (Mac OS), and click Reset. 

What affects file size? 
File size depends on the pixel dimensions of an image and the number of layers it contains.                 
Images with more pixels may produce more detail when printed, but they require more disk               
space to store and may be slower to edit and print. You should keep track of your file sizes to                    
make sure the files are not becoming too large for your purposes. If the file is becoming too                  
large, reduce the number of layers in the image or change the image size. 

You can view the file size information for an image at the bottom of the application window. 

More like this 
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Image information 

 

 

Resize images 

 

Resizing images 

 

Choose Image > Image Size. 
Do any of the following to modify the image preview: 

● To change the size of the preview window, drag a corner of the Image Size dialog                
box and resize it. 

● To view a different area of the image, drag within the preview. 
● To change the preview magnification, Ctrl-click (Windows) or Command-click (Mac          

OS) in the preview image to increase magnification. Alt-click (Windows) or           
Option-click (Mac OS) to reduce the magnification. After clicking, the percentage of            
magnification briefly appears near the bottom of the preview image. 

To change the unit of measurement for the pixel dimension, click the triangle next to               
Dimensions and choose from the menu. 

https://helpx.adobe.com/photoshop/using/image-information.html


To maintain the original ratio of width to height measurement, make sure that the Constrain               
Proportions option is enabled. If you want to scale the width and height independently of               
each other, click the Constrain Proportions icon to unlink them. 
Note: 

You can change the unit of measurement for width and height by choosing from the menus to the right of                    

the Width and Height text boxes. 

Do any of the following: 
● To change the image size or resolution and allow the total number of pixels to adjust                

proportionately, make sure that Resample is selected, and if necessary, choose an            
interpolation method from the Resample menu. 

● To change the image size or resolution without changing the total number of pixels in               
the image, deselect Resample. 

(Optional) From the Fit To menu: 
● Choose a preset to resize the image.  
● Choose Auto Resolution to resize the image for a specific printing output. In the              

Auto Resolution dialog box, specify the Screen value and select a Quality. You can              
change the unit of measurement by choosing from the menu to the right of the               
Screen text box. 

Enter values for Width and Height. To enter values in a different unit of measurement,               
choose from the menus next to the Width and Height text boxes. 
The new image file size appears at the top of the Image Size dialog box, with the old file                   
size in parentheses. 
To change the Resolution, enter a new value. (Optional) You can also choose a different               
unit of measurement. 
If your image has layers with styles applied to them, select Scale Styles from the gear icon                 
to scale the effects in the resized image. This option is available only if you selected the                 
Constrain Proportions option. 
When you finish setting options, click OK. 

Note: To restore the initial values displayed in the Image Size dialog box, either choose Original Size from the Fit                    

To menu, or hold down Alt (Windows) or Option (Mac OS), and click Reset. 

Resampling options | Photoshop CC 
Automatic: Photoshop chooses the resampling method based on the document type and whether             
the document is scaling up or down. 
Preserve Details (enlargement): When this method is chosen, a Noise reduction slider becomes             
available for smoothing out noise as you upscale the image. 
Bicubic Smoother (enlargement):A good method for enlarging images based on Bicubic           
interpolation but designed to produce smoother results. 



Bicubic Sharper (reduction):A good method for reducing the size of an image based on Bicubic               
interpolation with enhanced sharpening. This method maintains the detail in a resampled image. If              
Bicubic Sharper oversharpens some areas of an image, try using Bicubic. 
Bicubic (smoother gradients):A slower but more precise method based on an examination of the              
values of surrounding pixels. Using more complex calculations, Bicubic produces smoother tonal            
gradations than Nearest Neighbor or Bilinear. 
Nearest Neighbor (hard edges):A fast but less precise method that replicates the pixels in an               
image. This method preserves hard edges and produces a smaller file in illustrations containing              
edges that are not anti-aliased. However, this method can produce jagged effects, which become              
apparent when you distort or scale an image or perform multiple manipulations on a selection. 
Bilinear: A method that adds pixels by averaging the color values of surrounding pixels. It produces                
medium-quality results. 
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